ITの隊長のブログ

ITの隊長のブログです。Pythonを使って仕事しています。最近は機械学習をさわりはじめたお(^ω^ = ^ω^)

2016-09-13から1日間の記事一覧

【AngularJS1.5】Error: $sce:unsafe Require a safe/trusted value

app.itemListをループして、そのなかにあるhtmlソースをviewに吐き出そうとした。 <div class="item-section" ng-repeat="item in app.itemList"> <div class="item" ng-bind-html="item.html"></div> </div> そしたらエラー(°ω° AngularJS Error: $sce:unsafe Require a safe/trusted value Attempting to use an unsafe value in a safe context. $sce・・・? なん…